Skip to main content

Munca irosită

Azi am muncit aproape o oră să refac articolul ăsta pentru că un amărât de plugin făcut de cei de la 2Parale pentru a insera produse afiliate nu mai este compatibil cu noua versiune de WordPress.

De aia îmi place mie să fac webdesign pentru că în fiecare zi învăț câte ceva.

Concluzii

  • Instalați numai pluginuri compatibile cu versiunea curentă de WordPress
  • Evitati să instalați plugin-uri free pentru că în felul ăsta nu aveți nici măcar suport cu care să vă certați
  • Nu faceți update la WordPress decât dacă sunteți siguri ca pluginurile instalate sunt compatibile cu noua versiune
  • Nu setați update automat al versiunii de WordPress

Apropo știe cineva de unde se scoate acest update automat de WordPress?

Daca vrei sa afli ce mai scriu aboneaza-te la newsletter.

Leave a Reply